Home

News

18/10/2017

Tiesse products are not affected by WPA2 vulnerabilities

Regarding the public announcement on October 16th, 2017,  about vulnerabilities discovered in the Wi-Fi Protected Access II (WPA2)  handshake protocols (codenamed KRACK ): Tiesse hereby informs customers that Tiesse products are not affected.